Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have OS X 10.6.8 and I run MS Word:Mac 2011. I programmed the keyboard to allow me to jump from word to word in a document by hitting Control + Arrow key. This makes word processing much faster. However, I lost this ability after an update some time ago. Now, when I hit Control + Arrow key OS X cycles through what I believe are Spaces on my desktop.

This is hugely annoying and I have no interest in using Spaces. I am perfectly happy to switch between apps using Alt + Tab. How do I go back to being able to use Control + Arrow key to navigate in a document in MS Word?

Thanks!

share|improve this question
add comment

2 Answers 2

To disable the shortcut for switching to spaces go to the keyboard shortcuts tab of the keyboard preferences pane. Select Mission Control on the left and then un-check the 'Move left/right a space' options.

share|improve this answer
add comment

It seems like OS X automatically re-assigns ⌥→ and ⌥← to jump one word forward/backward, as soon as you disable the 'switching space' shortcuts in the Mission Control.

System Preferences → Keyboard → Shortcuts and uncheck the Mission Control shortcuts

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.