Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I've got a MacBook Pro (Early 2011) set up with Windows 7 64-bit on a Boot Camp partition. I'm using a mini DisplayPort adapter and an HDMI cable to connect to an Asus VH232H monitor. The problem is that using the native resolution (1920x1080) in Windows results in a black band appearing around the edges of the screen. I know a lot of people seem to have run into this in the past. How do I actually fix it?

Some additional info:

  • My research tells me I need to adjust an "overscan" setting, but can find no way to do this with the display drivers provided by Apple.
  • I've seen many references to people fixing the problem by installing AMD's Catalyst Control Center, which does have an 'overscan' or 'scaling' option you can adjust. However, because I'm using a MacBook Pro, none of the AMD install packages I've tried will actually install the Control Center on my machine.
share|improve this question
    
Correction: Using a resolution of 1440x900 does actually fill the screen exactly. Not ideal, but I think I can live with that. –  Cruinh May 24 '12 at 0:35
add comment

1 Answer 1

Try adjusting the overscan settings on the TV. There might be a "monitor" or "computer" or "pixel" or some other strangely named setting that (essentially) turns off the TV's built-in overscan allowances.

share|improve this answer
    
unfortunately, with this monitor that does nothing but make the picture slightly blurrier. =( –  Cruinh May 24 '12 at 0:30
    
What resolution does the monitor show as from Windows? –  CajunLuke May 24 '12 at 0:58
    
the native for the monitor is 1920x1080. that's the highest resolution that windows will let me set. the monitor's information thing confirms that 1920x1080 is the resolution being displayed, but it doesn't fill the screen. I should add this all works fine in OSX where the same setting does fill the screen on this monitor. –  Cruinh May 24 '12 at 18:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.