Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I open System Preferences and click on an item it says 'Loading Users & Groups' at the top of the window, but will not load the pane.

I've tried deleting the property list file:


I also tried clearing the PR and booting in Safe Mode. Anyone have any other ideas before I wipe and re-install?

thanks mcgrailm

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Have you looked in the console? Maybe you'll find some error messages there which can narrow the problem down. You can view log files in Console, located in /Applications/Utilities.

Have you tried to check (and maybe repair) the file rights. You can do this with disk utility.

About Disk Utility's Repair Disk Permissions feature

share|improve this answer
yes rean disk utility first fixed all sorts of problems there gonna look at console now –  mcgrailm May 23 '12 at 20:37
logs says "PreferencePanes folder is missing" I guess that can't be fixed without re install ? –  mcgrailm May 23 '12 at 20:46
To be honest i am not sure. Haven't tried to delete my prefs folder :). Maybe you can use Time Machine to restore the folder? –  Pfitz May 23 '12 at 20:50
ha good point , doubt they had time machine running but thats a good thing to try thanks for your help –  mcgrailm May 23 '12 at 20:52
just checked: directory for system PrefPanes is : /System/Library/PreferencePanes –  Pfitz May 23 '12 at 20:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.