Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a first generation iPad 32GB WiFi model (MB293LL) running iOS 5.1.1.

I haven't used the Music app for some time; I generally listen to Pandora. However, I recently bought some music on iTunes and wanted to listen to it. I cannot get the Music app to run. It opens, but all I see is the basic app frame and controls - no content - and then it crashes. I've tried rebooting the iPad and it doesn't fix the issue.

I'd like a solution, or at least some further troubleshooting steps, that I can try other than "backup your data and reset the device". If anyone has any suggestions, I would sure appreciate it.

share|improve this question
Have you tried to resync it with iTunes? Is it a jailbroken device? What about memory space left on it? – Alexis Pigeon May 19 '12 at 10:38
up vote 0 down vote accepted

I ended up having to delete all music and videos, disable Match, and then re-enable/sync from Match. Glad it was not more destructive.

share|improve this answer
Don't forget to mark your question as answered ! – Ermiar May 19 '12 at 21:51
I will, but I'm not able to answer my own question for another 24 hours I believe. – AJ. May 20 '12 at 0:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.