Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I was wondering if anyone has experience with Sparrow mail app? I've just downloaded Sparrow and it seems to do something funny.

First the volume thing self disabled and when I tried to flip the screen to another screen back and forth, it enables itself again then it disable again and like that on and off for some period of times and I've tried to restart it like 5 times and now the volume problem seems OK now.

But the wifi is acting funny. It kept disconnecting on and off I've restarted it twice now and still the same. When I quit Sparrow, everything is ok. I've tried to open Sparrow an hour later, it did the same thing again with the wifi.

Why is that? Is it because of the Sparrow app? I'm running latest os x lion 10.7.3.

share|improve this question
    
First of all, what is "volumn"/"volumne"? Did you mean "column"? –  Loïc Wolff May 10 '12 at 8:27

1 Answer 1

When first launched, Sparrow can be pretty intense on your harddrive and internet connection, since it's downloading every email.

About the column thing, it was probably still syncing your labels and everything, and that's probably why it was misbehaving.

About your WiFi issue, it could be the same thing, since Sparrow is downloading every email, you WiFi router or connection is probably too weak to handle the load and crash.


My advice would be to delete your account from the app, connect to a wired connection, re-add your account and wait 20-30 minutes (depending on the number of email you have and the size of your inbox).

share|improve this answer
    
I've pinged the developers about this issue. –  Loïc Wolff May 10 '12 at 8:36
    
+1 Good points. Sparrow is indeed pretty hard on your things when first run. I wish it offered some sort of progress bar or an option to make it take longer, but not be as demanding –  Redandwhite May 10 '12 at 8:58
    
Humm that could probably be why since it said on their website that it shouldn't take more than 3 hours or something. By the way, it's not Column thing, it's the volume thing. It kept disable itself so that i can't hear anything. As said i've tried to restart so many times and it does the same thing so now i've just uninstalled it and everything working fine. Although now just install the free one with ad-supported and the Volume thingy seems to be working fine at the moment, just the wifi kept cutting off and on and i think it's syncing like you said. –  James1 May 10 '12 at 10:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.