Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have just bought an iPod Touch second hand. I tried to update it's firmware to the latest version using iTunes. The update failed and now I cannot access the iPod either directly or in iTunes. Turning the iPod ON the screen shows a 'connect to iTunes' looking icon and does nothing else. Connecting the USB does nothing and the iPod does not show up in the iTunes side bar. The iPod turns itself OFF after a minute or two. What now?

share|improve this question
    
What error number are you getting when it fails? –  Andrew Larsson May 4 '12 at 18:22
    
@AndrewLarsson I got an error message when the update failed - stupid me didn't wright it down. Now I get no error messages, nothing. –  Andrew Heath May 6 '12 at 14:16
add comment

migrated from superuser.com May 4 '12 at 8:44

This question came from our site for computer enthusiasts and power users.

2 Answers

You'll have to connect your iPod in recovery mode. Make sure the iPod is disconnected and turned OFF, so not on stand by, but completely off.

Then, while pressing and holding the Home button, reconnect the USB cable to the device. The device should turn on with the "Connect to iTunes" screen. When this screen appears you can release the Home button; your iPod should now be in recovery mode.

enter image description here

If not already open, open iTunes. iTunes should then display a warning that it has detected an iPod in recovery mode and will ask you to restore it.

enter image description here

share|improve this answer
    
I get the "Connect to iTunes" screen as shown above but nothing else. iTunes does not show it. –  Andrew Heath May 4 '12 at 9:56
    
Have just tried to put it in DFM mode (instructions are to hald both power and home for ten seconds, then release power and continue holding home for another twenty seconds) but it just turns on and off a few times and stays off or comes up with the 'connect to iTunes' screen. –  Andrew Heath May 8 '12 at 8:42
add comment
up vote 0 down vote accepted

Finally got it working - it was the cable! Borrowed a cable from a friend, did the DFM steps as outlined above and it worked (3 attempts, but got there in the end).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.