Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

This started to happen some days ago, but it's pretty annoying, my podcasts aren't been updating too. When I click in iTunes Store it just show 'accessing itunes store' (the loading bar) and just keep this like forever. I already try to remove iTunes completely like it says here:http://support.apple.com/kb/HT1923

And here: http://www.howtogeek.com/howto/23959/completely-remove-itunes-and-other-apple-software-from-a-windows-computer/

But still with same error, any adivce ?

Here it's all the programs that are installed in my computer now:

http://i.imgur.com/eRYKy.png

http://i.imgur.com/mwClj.png

My computer is a : DELL Optplex 790 Windows 7 x64 8gb memory RAM

Thanks.

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

I found the solution here

Try this folks - it has just solved my problem - iTunes 10.5 is running perfectly and only using about 50% CPU.

Start --> Programs --> Accessories (Right Click on Command Prompt) --> Run as Administrator then type in: Netsh winsock reset Hit enter, restart PC, open iTunes, go to Store

Alternatively you can use the 'Run' icon just to the right of 'All Programs' when you click on start, past in Netsh winsock reset and enter.

Hopefully it works for you too.

For further reference material on this have a look at: http://support.microsoft.com/kb/299357

share|improve this answer
    
this solution is also work for me, for the netsh winsock reset command part. I don't even have to restart the PC nor have to start the iTunes as Administrator. –  Aryo Dec 24 '12 at 15:57
add comment

Are you sure your internet connection allows connection with iTunes (maybe some kind of firewall...) and is it fast enough? Some details of your computer would also be nice

share|improve this answer
    
I'm pretty sure @vrwim, that my firewall is not the problem, I turn off the firewall and even uninstall my antivirus, but still with the problem. –  Valter Henrique May 4 '12 at 8:21
    
I also update my post with more information with what is running in my computer, could you please take a look of that ? –  Valter Henrique May 4 '12 at 8:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.