Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I keep getting email's notifying me of my upcoming meetings. This would be fine, but i never asked it to do this.

I use Gmail for email and Google Calendar for my scheduling. On my laptop Mail.app and iCal are linked to my Google account although I never use either of them.

Can someone point me in the right direction for turning email notifications off?

share|improve this question

2 Answers 2

  1. sign in to google calendar at http://google.com/calendar
  2. Click on the 'gear' icon at the top right and choose 'Calendar Settings'
  3. Click on 'Calendars'
  4. Click on 'Notifications' for the appropriate calendar
  5. look for 'Event reminders' and remove the 'By default, remind me via [Email]' entry
share|improve this answer
    
thanks, i went in there and it the checkbox was already unchecked.. is it possible that Mail.App is doing it on its own, ignoring the Google settings? –  Mickey Slater Apr 16 '12 at 18:24
1  
Not likely. I would open up iCal and see what's going on. If you have used BusyCal, I would also open that up too. –  TJ Luoma Apr 17 '12 at 20:18

The answer on this page might help, especially the 4th suggestion: http://www.quora.com/OS-X-10-8-Mountain-Lion/Is-there-a-way-to-completely-disable-OS-X-Mail-app-to-fire-up-and-send-Calendar-notifications

share|improve this answer
    
Welcome to Ask Different! Answers on Ask Different need to be more than just a link. It's okay to include a link, but please summarize or excerpt it in the answer. The idea is to make the answer stand alone. Please take a look at the FAQs for more info. –  gentmatt Sep 27 '12 at 7:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.