Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm running the registration after turning on my new macbook pro for the first time. I've chosen my national keyboard layout and now I can't write @ or + signs. I don't know how to change keyboard layout, some shortcuts like cmd space or cmd alt space don't work. Please notice that I also need to write national characters, so going back and choosing english keyboard layout won't work.

share|improve this question
    
To which locale did you set the keyboard? Anybody here look up the position of @ and + for you if needed. –  patrix Apr 14 '12 at 9:31
add comment

1 Answer 1

up vote 1 down vote accepted

Assuming you use the czech keyboard:

normal

enter image description here

with shift key pressed

**enter image description here**

with option key pressed

enter image description here

share|improve this answer
    
Aaaah, option key is what I was looking for, thanks (I'm new to mac world...) –  calavera.info Apr 15 '12 at 19:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.