Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Fyi.. I searched Apple.SE and didn't found an answer, so I am posting here.

Currently I open Quicksilver by Ctrl + Shift + spacebar. And my Spotlight preference is Cmd + spacebar.

Most of the time I use Quicksilver, I would like to change this. I know how to change this for spotlight, but not sure for QS. alt text

UPDATE:

Now I am able to see the preferences screen with some menu's and here is the screenshot. Am I running very old build/ version ?

alt text

share|improve this question
    
Can you give us more information about your system? Mac OS X version, Quicksilver version, where you downloaded it? –  Loïc Wolff Dec 11 '10 at 10:22
    
OS X 10.6.5, Quicksilver β54 (3815) [from 'About Quicksilver' dialog box]. I am not sure where I downloaded it, but I did it nearly 11 months back. –  garikapati Dec 11 '10 at 18:10
    
Can you post what you see in console related to Quicksilver? (Applications -> Utilities -> Console.app) –  Nivas Dec 12 '10 at 16:06
    
@Nivas - here it is... 12/12/10 8:35:27 PM Quicksilver[227] Prevented load of unidentified action from bundle Core Support.qsplugin because the action's featureLevel (set from its Info.plist) is higher than NSApp's current featureLevel. This is not neccessarily an error. Sometimes this mechanism is used to prevent unstable actions from loading. –  garikapati Dec 13 '10 at 2:42
    
Looks like you are running a old build (as you have guessed). Try to remove all app related files (including preferences) and reinstall. –  Nivas Dec 13 '10 at 9:31

2 Answers 2

up vote 9 down vote accepted

Open QuickSilver, and press +, to access Preferences.

Go to the Command tab and change HotKey Actionvation to the shortcut you want to use.

If the command you want to set is the same as the Spotlight one, you'll first have to change the Spotlight shortcut.

quicksilver preferences

share|improve this answer
    
Looks good, but the main issue is, I am unable to see anything on preferences window after I press Cmd + , it's just a blank screen. So is my choice is to re-install QS or any troubleshoot options ? –  garikapati Dec 11 '10 at 4:57
    
I just updated my question with screenshot. –  garikapati Dec 11 '10 at 4:59
    
I accepted this as answer because you put the info straight for what i asked. Also @calavera helped me to debug my issue, so I upvoted him. –  garikapati Dec 29 '10 at 4:57

I would try upgrading your version. Mine is currently at ß58 (3841).

If after upgrading you're still having issues, I would remove the app and all related files/folders and reinstall.

share|improve this answer
    
I removed my current Quicksilver app (moved to trash) and downloaded new version and copied that to Applications --> Utilities. And when I try to launch the app, it's not opened successfully and may be some errors. Then I opened Console.app and searched for Quicksilver, then found this error --> Quicksilver[227] Prevented load of unidentified action from bundle Core Support.qsplugin because the action's featureLevel (set from its Info.plist) is higher than NSApp's current featureLevel. This is not neccessarily an error. Sometimes this mechanism is used to prevent unstable actions from loading. –  garikapati Dec 13 '10 at 2:41
    
thanks. I removed QS settings and cache with help of AppCleaner and reinstalled it. Now I am able to use it. –  garikapati Dec 29 '10 at 4:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.