Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

In Snow Leopard I used to use Option + cursors to move around spaces (not Command - this was because I liked Command + cursors for 'Home' and 'End').

Therefore I also used Option + 1, Option + 2 etc to jump to spaces. Therefore my Option + 3 never gave the hash symbol, it jumped to space 3. It wasn't an ideal solution, but I didn't use the hash key much.

Now, Lion seems to have kept (some) of this preference. Option + left/right cursor still moved between desktops (spaces), but Option + 3 did nothing (no hash, no space movement).

I'd like to restore Option + 3 to do the hash but I'm not sure how; I've deleted com.apple.spaces.plist from my library after finding a similar question on here, and rebooted. It has removed the Option + cursor functionality but not restored Option + 3 to be the hash key.

To summarise, Option + 3 now does nothing, and I'd like it to do what it should do. When I look and the keyboard viewer and press Option, it shows the hash symbol on the '3' key, but when I press it nothing happens. Keys 1, 2, and 4 don't work with Option, either (I previously had 4 spaces in Snow Leopard, so I'm sure this is the cause).

share|improve this question
    
Shift+3 is the hash. Alt/Opt+3 is £. –  timothymh Apr 4 '12 at 10:50
    
Maybe I should say I'm in the UK. Here Shift + 3 is £, and ALT + 3 is #. That's what's not working for me, and as I explained, this is down to how I previously had my keyboard configured under Snow Leopard, and I now can't access these preferences because they don't seem to exist in Lion. Thanks anyway. –  Chris Apr 4 '12 at 10:57
1  
Have you checked the answer on this question ? apple.stackexchange.com/questions/47608/… –  latusaki Apr 4 '12 at 13:19
    
Thank you! This helped me figure it out. I had to 'restore defaults' in system prefs > keyboard. Thanks! –  Chris Apr 4 '12 at 16:05
    
@Chris Ah, sorry. Shouldn't have assumed. :) –  timothymh Apr 4 '12 at 20:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.