Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I tired to do the following:

  1. Select the original US Keyboard layout as my current keyboard.
  2. Launched Ukelele
  3. Chose New > From current input source
  4. Swapped a single key
  5. Saved the file in my keyboard layouts and chose it as my input method.

Now when I try to type in Chrome, it doesn't output anything. It works fine in other apps such as TextEdit, though.

share|improve this question
    
Have you tried rebooting ? –  iolsmit Mar 28 '12 at 19:15
    
@iolsmit: That fixed it! If you post that as an answer, I'll accept it. –  Senseful Mar 29 '12 at 20:03

1 Answer 1

up vote 1 down vote accepted

Try rebooting.

This helped me to globally apply a new keyboard layout - often logging out and back in helps, sometimes you need a reboot.

share|improve this answer
    
Merely restarting Chrome did the trick for me. –  koiyu Apr 9 '12 at 13:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.