Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

So I am trying to install an IBM application on a Mac using the unix/linux binaries. However, when I run the setup utility I get the following error....

(Mar 26, 2012 12:18:23 PM), Install, com.ibm.ws.install.ni.ismp.actions.ISMPLogFileAction, msg1, Primary Install Package Path: /Users/jgleaso/DownloadDirector/C1G00ML/UpdateInstaller/updi.primary.pak(Mar 26, 2012 12:19:50 PM), Install, com.ibm.ws.install.ni.ismp.actions.ISMPCopy
FilesAction, err, /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Home/bundle/Commands/javaws (Too many levels of symbolic links)

Of course this looks like a bug thanks to the ../ symlink (couldn't they have made it to the absolute path?). Anyone have an insight on how to get around this?

share|improve this question
    
Which IBM application are you trying to install? –  Hippo Mar 26 '12 at 17:10
    
IBM Update Installer for Websphere and yes I know that isn't supported but that is why this isn't a PMR :-) –  Jackie Mar 26 '12 at 17:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.