Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My girlfriend and I are getting really irritated with how quiet Skype is on my new MacBook Pro. Even with the volume turned up to the max, I can still barely hear her even with my air conditioning and fan off.

At first, I thought about buying a pair of speakers, but even the small USB ones would be irritating to have to have around all the time. Then I thought of buying a new sound card, but then I realized that iTunes with the preamp in the equalizer set to 12 is actually more than loud enough.

Is there a way that I could connect to that and make Skype that loud? Or is there any other way to make it louder?

On a smaller note, I've been having the same issue with movies played in Google Chrome.

share|improve this question
1  
Sounds like a problem with your speakers, in my opinion. –  sudo rm -rf Mar 24 '12 at 16:10
2  
Have you and your girlfriend tried checking your microphone volume levels. It could be the case the her mic is turned down too low and that is causing you to have to turn up your sound to the maximum. –  MrDaniel Mar 24 '12 at 16:16
1  
If you're boosting the frequencies levels across the board just to hear iTunes than something is wrong. Your hearing, or expectations are outside of the normal range, the MBP is misconfigured, or there is a genuine defect with the hardware. Regardless, I don't think you're looking for a fix for *Skype, I think you need to search for the root cause. –  jaberg Mar 24 '12 at 16:18
    
Her microphone is turned up really loud, and like I said iTunes is nice and loud. It's not, like inaudible when the equalizer isn't used, in fact I can hear it pretty well then too. Whatever it is, there must be some way I can give Skype and Chrome more volume. I don't think it's a problem with the MacBook because I've seen a lot of similar issues on Google. –  Andrew Latham Mar 24 '12 at 16:20
2  
How are the levels if you plug in a headset? Is there still a major discrepancy between Skype volume and iTunes? –  jaberg Mar 24 '12 at 16:30
show 3 more comments

4 Answers

up vote 6 down vote accepted

Try the Boom system-wide volume booster tool. While it's not free, it is cheap: $6.99. See reviews here, here, and here. Below is the description from the product page, and a screenshot:

Boom is a simple volume booster and system-wide equalizer that lets you boost the volume of your Mac and your music files.

Using Boom is simple. You know the ways to change the volume of your Mac. Boom provides the same easy access to boost sound.

From the videos on YouTube, Hulu, your favorite music playing on iTunes, to voice applications like Skype, iChat and your favorite Games, Boom can boost them all. [...]

(emphasis above is mine)

Boom screenshot

I use Boom on my own MacBook Air and it does a reasonable job of increasing the internal speaker volume beyond what I was getting with the built-in volume controls at maximum. The graphic equalizer is an added bonus, letting me tweak the sound I get from these tiny speakers so it sounds a bit better for music.

share|improve this answer
    
All well and good, but is there a way to do this for free? –  Andrew Latham Mar 25 '12 at 2:12
    
Free? Other than learning how to code such a tool yourself, not that I know of. FWIW, this is not a new problem; see hintsforums.macworld.com/showthread.php?t=107727 and forums.macrumors.com/showthread.php?t=407612 .. Free hasn't crashed the party yet. –  Chris W. Rea Mar 25 '12 at 3:08
3  
@AndrewLatham: you can get this app in a discounted bundle for the next day from MacUpdate ($50), which includes 10 other applications. –  Senseful Mar 27 '12 at 19:51
add comment

Did you check the settings in the app "Audio MIDI Setup"? It's in /Applications/Utilities. Sometimes the settings there can get out of whack.

enter image description here

share|improve this answer
    
Yeah I did, there wasn't anything different. –  Andrew Latham Mar 31 '12 at 1:03
    
Worked for me, thanks! –  freespace Nov 19 '13 at 9:33
add comment

Did you check your overall sound mixer settings? You can adjust this so that Skype is the loudest thing playing on your computer.

share|improve this answer
1  
Could you be a little more specific on how to get to the sound mixer settings, and how to adjust them? –  bassplayer7 Dec 5 '12 at 13:30
add comment

In Skype itself, there is a whole bunch of settings called (i don't know the exact english term for them) call/chatquality-quidelines, they are found when clicking on the bars, looking like Wifi-signal. These bars are signals from Skype telling you something about some problems with microphone, speakers and webcam. If you click on these bars, a window posp out, having some tabs there like microphone and speakers. On both, you can adjust the volume skype-internally, both microphone and speakers have a checkbox for automatic adjustment and a manual adjustment bar. try to set them both to manual and maximum on both participating computers. Since this is mostly out of memory, excuse me for being incorrect! Someone has to find the right english terms...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.