Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I finally moved my old Mini into the back room on a TV. I use Air Mouse to control it from my iOS devices.

However, with no keyboard and mouse connected it seems to bring up the bluetooth setup wizard each time I wake it from sleep. This is a 2007 (core duo 1.83) running the latest Snow Leopard.

How do I disable this behavior or utility?

share|improve this question
    
Have you tried disabling Bluetooth? –  Kyle Cronin Mar 22 '12 at 16:33
    
@KyleCronin You know, I hadn't even thought of that. Duh! –  Adam Davis Mar 22 '12 at 20:54
add comment

1 Answer 1

up vote 9 down vote accepted

You can disable the Bluetooth Setup Wizard by:

  • Go to System Preferences
  • Click Bluetooth
  • Click Advanced
  • Un-check 'Open Bluetooth Setup Assistant at start up when no input device is present'.

The screen should look like this (the checkbox above the highlighted section): advanced bluetooth

More information in this Apple KB - Wireless Input Devices

Also, if you are not using Bluetooth at all, you can disable it as well.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.