Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Does Leopard 10.5.8 support the first-ever Mac Mini (M9686*/A, M9687*/A, I think)?

Or do I need one of the later ones?

I'm buying my first-ever mac this Christmas.

share|improve this question
2  
If you are going to get your first-ever Mac, do your best to get an Intel Mac (Mac Mini or whatever), If you get a Power PC, you may find yourself limited, and it will slowly get worse with time, since Apple no longer uses PowerPC. –  Martín Marconcini Nov 28 '10 at 17:15
add comment

1 Answer

Yes Leopard supports all Intel and all PowerPC based machines over a minimum CPU speed and the original Power PC minus are in that ranges. Apple doc

Snow Leopard (10.6) only supports Intel based machines

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.