Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm using my wife's Macbook with the bigger multitouch track pad. Many times while in Safari, it thinks I want to zoom in and the page will zoom in. I want to just get rid of multitouch in Safari, or just disable the zoom feature in Safari.

It's nice to have multitouch in other applications like iPhoto, but it just causes problems in Safari.

share|improve this question
    
In the past I've used Multiclutch for this, but Multiclutch is 32bit and doesn't seem to work on Snow Leopard. There doesn't seem to be viable replacement at this time. –  Shane Stillwell Aug 19 '10 at 19:29

1 Answer 1

In the trackpad preference pane (System Preferences) there is an option to disable Screen Zoom.

There is an alternative. A small plugin, of sorts, that allows you to disable pinch zooming in Safari and Firefox.

http://cubeyellow.blogspot.com/2009/01/mac-book-pro-trackpad-zooming-and.html

share|improve this answer
    
but that turns it off for all applications. I would just like it turned off for Safari. –  Shane Stillwell Aug 17 '10 at 20:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.