Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a MacBook Pro, which uses Safari as the web browser. When I check my company's e-mail online, I cannot use the Reply button (it simply does not respond.)

I wonder what I should do to fix this problem. (My computer is new.)

share|improve this question
    
Does it work in other browsers? –  mipadi Nov 25 '10 at 1:00
    
@mipadi.The computer has only one browser. I have not downloaded any other. –  TCL Nov 25 '10 at 1:42

2 Answers 2

Does anything else not work, or is it just the “Reply” button? A few things you could try:

  • Restart Safari—or your computer. Sounds dumb, but it's amazing how often this does the trick.
  • Use the menu item “Safari -> Empty Cache…” to clear Safari’s cache.
  • Try to use your company’s webmail in another browser. There may be a subtle bug (or feature?) in the website’s code that Safari is not handling properly. Here are a few alternatives:
share|improve this answer

Ok. I figured out. It is that the Block Pop-up Window that was checked.

share|improve this answer
    
Oh, does it pop up a new window for you to compose your message in? –  Lawrence Velázquez Nov 25 '10 at 23:43
    
Yes. I uncheck the botton and it works now. Thanks. –  TCL Nov 26 '10 at 4:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.