Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have set up my Gmail account to send and receive messages from my business email address over Exchange on my iPhone 4S. I receive all messages fine, but it doesn't send messages from my business email address unless I am logged into Gmail in a web browser.

share|improve this question
2  
It sounds like an outgoing mail problem. You have to have a browser tab open with your Gmail account in order for it to send? It works then? –  bassplayer7 Mar 8 '12 at 23:42
add comment

2 Answers 2

Navigate to Settings -> Mail -> Default Account; check that this is set to "Exchange" and not something else.

share|improve this answer
add comment

http://support.google.com/mobile/bin/answer.py?hl=en&topic=14252&answer=138740

The only thing to notice is the m.google.com server address.

share|improve this answer
1  
Links may break over time. Please summarize the content of your link. ;) –  gentmatt Sep 26 '12 at 8:54
    
-1 for the comment. The content provided by Google is likely to change before the link does... :) –  CraftyThumber Oct 27 '12 at 11:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.