Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I use iCloud to share a family calendar with my wife (she owns the calendar, I am the sharee). She likes to make sure she gets plenty of alarms for events on the family calendar so she doesn't miss picking up the kids or something like that. Since I'm sharing, I also get the alarms, which aren't all that helpful when I'm in a meeting at work.

Is there a way to silence all the alarms from a particular calendar? I still want to get alarms from my calendars. I also can't remove the alarms from the shared calendar, or else she won't get them (and thus our kids will be stuck somewhere).

We use BusyCal, if it matters.

share|improve this question
    
What device(s) do you want to silence them on? The procedure's going to be different on an iPhone compared to in BusyCal. It's something you'll have to set on each device that shares the calendar, and it may not be possible on all platforms. –  Bobson Mar 27 '12 at 19:30
    
I'd be happiest to be able to silence them on OS X in BusyCal. –  Bill Nace Mar 27 '12 at 23:47
add comment

1 Answer 1

up vote 4 down vote accepted

This answer's for iCal, since I don't have BusyCal, but I would assume that it has similar functionality. Hopefully, it can help you to find the right control, even if it's not exactly right.

In iCal, you can right-click on a shared calendar in the calendar list and Get Info on it. In the dialog that pops up (see picture), there's a checkbox to ignore alarms.

Click the circled checkbox

I can only assume there's something similar for BusyCal.

share|improve this answer
    
This works for me, even though I use BusyCal. I turned off alarms in iCal and BusyCal, despite not having a similar checkmark in its preference pane, ignores those same alarms. I guess BusyCal somehow respects the iCal preferences. –  Bill Nace Apr 1 '12 at 14:21
    
@Bill I'd assume that it syncs that preference to your iCloud account, and BusyCal picks up on that. There might be a checkbox somewhere else which is now checked, or it could be that it doesn't have one at all but it knows what to do with that flag. Just theories, though. Glad I could help. –  Bobson Apr 2 '12 at 3:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.