Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I installed an application called Air Parrot that uses air play with an Apple tv to mirror or extend the desktop. I noticed that after I installed it, I am no longer able to wake my Mac from sleep. I have to do a hard reset every time. I have also noticed the activity light on the front stays bright and does not dim like it should in sleep mode. I've reset the PRAM and done an EFI Firmware update to no avail.

I have uninstalled the application and ran CC cleaner as well as CleanMyMac. I suspect this app because it is listed in an error log that generates every time I restart my Mac.

Any help would be very appreciated.

share|improve this question
1  
Can you please edit your post to include the error from the error log? –  CajunLuke Feb 24 '12 at 15:06
    
@CajunLuke I actually just resolved this issue. I re-installed the app and it appears this was a problem with the version I was running. They released an update earlier this morning and my mac is waking from sleep now. –  Christopher Davis Feb 24 '12 at 17:16
1  
You should add that as an answer and accept it. Please add the version number that broke it and/or the version number that fixed it as well, if they're handy. –  CajunLuke Feb 24 '12 at 17:30
    
@cajunluke I'm new to stack exchange and am unable to answer my own question for at least eight hours. I will update as soon as I have access. For now, I can say the issue was with version 1.1.2 of Air Parrot. An update to 1.1.3 resolves the problem. –  Christopher Davis Feb 24 '12 at 17:38
1  
Thanks; I always forget about some of the delays. It's helpful to future users if there's a good, accepted answer to the problem just in case they have the same issue. –  CajunLuke Feb 24 '12 at 18:07
add comment

1 Answer

I have the same problem, and I'm in the process of updating my Air Parrot to 1.1.3 (the newest version), which I think will help.

share|improve this answer
    
It worked! The update to Air Parrot to 1.1.3 fixed the sleep problem. Meanwhile, I've forced myself to engage Time Machine, I"ve moved piles of graphics files off of my HD and I'm lean and mean again. THanks to Stackeschange my day-and-a-half of troubleshooting has been resolved. –  user19306 Feb 25 '12 at 21:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.