Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I was trying to change my scrolling settings to keep the screen from scrolling when I take my hands off the touchpad. Right now, if I do a two-finger scroll, and take my fingers off the pad while keeping my hand moving, the screen continues to scroll, like a throw. I would like this behavior to stop.

I have a MacBook Pro running Leopard

Thanks!

share|improve this question

2 Answers 2

up vote 5 down vote accepted

You can remove the inertia for the two fingers scroll, just select "without inertia" under Trackpad inside the System Preferences :

inertia

share|improve this answer
    
Nice. I couldn't add a screencap, as I'm currently on an older Mac that doesn't support it so the option isn't there. –  Scottie Aug 24 '10 at 19:34
1  
Apple release an update some days ago to enable this feature on older Mac (older, yes, but newer than 2008-2009). –  Studer Aug 24 '10 at 19:36
    
Hasn't shown up on my machine, but my home MBP is the early 2008 model, so it's likely not a supported option. No biggie, since it was one of the first things I disabled on my work computer. –  Scottie Aug 24 '10 at 20:02

In your Trackpad system preferences panel, under Two Fingers, change the "Scroll with Inertia" option. That should stop it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.