Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a mobile.me account that handles the synching of my personal data (mail, icals and contacts) on my 4 devices (iPod, iPad, MacBook and iMac).

when I read the docs about iCloud, it seems that this magic synching will not work anymore on 3 of my devices (non Lion and non iOS5)...

Will my contacts/calendars on my iPod (2ndGen) will never be updated anymore?

share|improve this question
add comment

1 Answer

You're right, iCloud requires iOS 5 or later on iOS devices and OS X 10.7 (Lion) or later on Macs.

http://www.apple.com/icloud/setup/

http://www.apple.com/support/icloud/

I'm pretty sure you can still use cable sync to update the information on your older iOS devices so they can coexist when/if you migrate your Mobile me account to iCloud.

share|improve this answer
    
Once the iCloud account is set up, iCal 4.0.4 in SL can sync your calendar with it as well. I haven't heard of any way to sync contacts yet. –  JRobert Feb 22 '12 at 18:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.