Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Every time I open the MacVim, the font size of its contents are just too small to read. So I have to zoom in (with Command + +) several time before editing stuff.

The problem is it doesn't remember its zoom level when next time I open the MacVim, I have to do the zoom in actions again...

Any helps are welcome!

mitnk

share|improve this question

1 Answer 1

up vote 3 down vote accepted

To make the settings permanent try adding something like the following lines to your .vimrc file. Those lines below will tell MacVim to set the font and the fontsize you would like to use by default. For more information do :help guifont from within a normal mode buffer in MacVim.

"Set the guifont
:set guifont=Menlo:h12
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.