Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My colleague just did CTRL + Mouse Scroll scrolling to zoom his screen and is telling me it's a default setting, but it doesn't work for me. Where do I enable that?

share|improve this question
    
What version of OSX are you using? –  rubixibuc Feb 17 '12 at 7:40
add comment

1 Answer 1

up vote 3 down vote accepted

That would be under System Prefs>Trackpad (or mouse, if you use that instead)>Screen Zoom options:

System Prefs>Trackpad

Screen zoom options

share|improve this answer
    
I think in Lion it's different, you have to go to accessibility options. –  rubixibuc Feb 17 '12 at 7:39
1  
Yep. On Lion, go to System Preferences > Universal Access. In the "Seeing" tab, click the "Options..." button that's in the Zoom section of the window. In the window that appears, select the checkbox at the bottom that says "Use scroll wheel with modifier keys to zoom". –  binarybob Feb 17 '12 at 8:47
    
@binarybob Thanks! –  Kit Sunde Feb 17 '12 at 18:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.