Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am suspecting it may be the "Griffin TuneFlex 9865" that I am docking the phone with. Yet the the dock is designed to just provide charging power and to hold the device, there is no line out on the dock. That I could see. But every time I plug in the iPhone into the dock to charge, and then plug in the head phone jack going to a line in on the car, there is no sound.

When opening the Pandora app after doing the above it shows "no volume available" where the volume slider should be. If your in the "Music" app the volume slider is gone.

Any idea why this is happening? Does my iPhone think the dock is a line out source?

My workaround has been to unplug and then replug the headphone jack, and then all is well and it works fine, until I remove the iPhone from the car, then repeat.

Is there a way to make it work right the first time I plug in the mini jack on the iPhone and have sound?

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Yet the the dock is designed to just provide charging power and to hold the device, there is no line out on the dock.

This is incorrect. The description for this device on Amazon (sorry, I couldn't find any information on it that wasn't on a for-sale site) has this feature listed:

  • Built-in, 0.125-inch stereo line-out audio jack lets you attach an audio cable directly to your stereo, or run the included cassette adapter into your stereo's tape cassette player

Apparently the device does have an line out on it some place. And this is why your headphone and volume controls are disabled when you dock your phone in it.

share|improve this answer
    
Wow, this is right. After closer inspection I can't believed that I missed that line out jack right near the power plug, where it plugs into the car at. Problem solved I was doing it wrong, and for a long time too, doing it wrong just worked fine on the old iPod. –  MrDaniel Feb 16 '12 at 15:22
    
I am so glad its not another one of those old iPod device made obsolete by a new Apple Device, still working fine, phew... –  MrDaniel Feb 16 '12 at 15:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.