Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a 23' external monitor (through VGA) which always worked at 1440x900 and looked amazing. Today after I unplugged it, it still says it's working at 1440x900 but it's actual resolution is bigger.

I've tried unplugging, rebooting, Detect Displays, change res. and change back but no dice. Any clues on what might be happening?

Thanks!

share|improve this question
    
I presume by bigger, you mean smaller, in that the UI elements are larger thus indicating a lower resolution? Any idea what the resolution is? Is the aspect ratio correct? –  stuffe Feb 10 '12 at 15:57
    
Yeah, I mean smaller :D Actually the resolution was 1920x1080. I remeber now that I fixed it. Thanks. –  ign Feb 10 '12 at 17:38
add comment

1 Answer

up vote 2 down vote accepted

Try resetting the PRAM and see what happens.

share|improve this answer
1  
This did the trick. Thanks! –  ign Feb 10 '12 at 17:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.