Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Even when the volume on my MBP running 10.7.2 is set to only one bar - it is too loud for my use.

When using headphones, the minimum and maximum volume configuration is just fine. This is not the case when using the internal speakers.

How can I set a lower minimum volume on my Mac?

share|improve this question

2 Answers 2

up vote 16 down vote accepted

This only gives you one more notch below 1, but it might do as much as you need it to. Use the decrease volume button to lower the volume to 0. Then, press the Mute button once. This will let sound play, but at a lower volume than 1.

Also, you can change the volume in 1/4 increments with the following shortcuts:

  • + + volume buttons in Snow Leopard
  • + option + volume buttons in Lion or later
share|improve this answer
2  
The volume in the menu bar offers small increments. –  Alex Feb 4 '12 at 21:09
    
Yes, but it requires moving one's mouse (which alone is enough to dissuade some people) and dragging with pixel-perfect precision. …That alliteration was unintentional. –  timothymh Feb 4 '12 at 21:40
1  
@TimothyMueller-Harder Thanks! I did not realize this. But I've just tried it out. This works just fine for me. –  gentmatt Feb 4 '12 at 23:09

starting in 10.7.4 (and versions prior to Lion) you can adjust the volume in 1/4 the normal increment. You can get down to 1/4 bar using ++F11 and ++F12

share|improve this answer
    
Oh yes, I've heard that before - but did not think that I had posted this question :) Thanks for the anser! –  gentmatt Jun 19 '12 at 16:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.