Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I can't get pass the license screen after a restore on an iPad. After a restore in iTunes, i didn't backup, we don't have a backup so just a wipe and restore to factory settings is all she wanted. This is for my gf. I get all way to to entering her apple id and the next screen is the various software liscences to read and agree to, but lo and behold; you can't click on the blue agree button. all inpu ti ignored, i can disagree, i can click back to return to the apple id login etc. Home button gives you options to setup etc. Even using the voiceover, i can see all the elements on the screen but the agree button is ignored.

We can't hack or jailbreak the device, it was given to her by her work. And I'm pretty sure its just a regular consumer device setup, So i'm sure nothing their IT department could have caused this, they're the ones to have suggested a restore.

I've tried logging in with my own apple id. I've tried setting up a new apple id, all can't get pass the liscence screen in the setup.

Multiple restores, even did it on my own mac, she runs off a win7 laptop. Important to note that there isn't any info on the thing that can't be synced back via iTunes so that isn't our concern.

share|improve this question
    
Also her number of devices has not exceeded 5, I've reset that for her in her account also, so that can't be a problem. –  TheIrishGuy Jan 20 '12 at 16:33
    
Which iOS version is the device running? –  Miles Leacy Jan 20 '12 at 18:01
add comment

2 Answers

up vote 0 down vote accepted

To correctly restore an iPad to factory settings, please ensure the steps listed in this Apple knowledgebase article, under the "Restoring your iOS device" heading have been followed precisely.

http://support.apple.com/kb/ht1414

Note: During activation, the device must be connected to the Internet, or tethered to a computer with Internet access and running iTunes.

If this does not solve the issue, please comment on this answer with your results, and I will try to assist further by editing this answer.

share|improve this answer
    
This was all done multiple times. Instructions were followed. Multiple times. –  TheIrishGuy Jan 21 '12 at 1:21
1  
Try DFU mode. themacadmin.com/?p=604 –  Miles Leacy Jun 12 '12 at 14:13
add comment

I could weIl be wrong but I believe you have to scroll all the way down the licence screen and check a box to enable the button

share|improve this answer
    
I looked for that, no checkboxes could be found. –  TheIrishGuy Jan 20 '12 at 16:44
    
Obviously we can't see what you're seeing but Stu's answer is the first thing that I thought of as well. Are you absolutely certain you are scrolling to the end of the license text box? When you do so, the Accept box should become active. –  jaberg Jan 20 '12 at 16:56
    
Is the device Internet connected at that point? In the setup? I'm wondering it it needs to be for a particular reason –  Stu Wilson Jan 20 '12 at 16:57
    
Connected to 3g and or Wifi. And no checkbox –  TheIrishGuy Jan 20 '12 at 17:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.