Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I do some dev and testing on the iPhone. Recently, I was testing some localizations and needed to change the language. I've since changed back to English, but now whenever I bring up a keyboard a "globe" key is always near the bottom of the keyboard. This annoys the heck out of me because I keep accidentally tapping it. Any way to turn it off?

share|improve this question
add comment

1 Answer

up vote 9 down vote accepted

Under Settings > General > Keyboard > International Keyboards you've got a list of all the keyboard layouts available.
To remove the "Globe" key, you need to have only one keyboard enabled.

share|improve this answer
2  
Wow, you took a long time to take those screenshots ;) –  Gareth Nov 8 '10 at 6:52
1  
@gareth yeah, I wasn't really satisfied with the first 1569 screenshots :) –  Loïc Wolff Nov 8 '10 at 9:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.