Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I use 2 different email addresses, and I have recently forwarded one to the other.

Eventually, I'm going to root out the first address and only use the second. But right now, in the second email box, when I'm replying to an email that was sent to the first email address (the address i'm going to root out), Mail defaults to sending mail from that email address rather than from the second email address.

Is this normal behavior, or is there a way to always reply from the second email address?

share|improve this question
    
hmm. maybe something in the rules tab under preferences? perhaps if you can set you forwarded mail under one "If" then you can redirect it to your email and send from there. wild guess though –  abc905 Jan 18 '12 at 10:21

3 Answers 3

In the Mail.app preferences you can select the outgoing Mail server.
Changing it to your preferred account should be enough.

enter image description here

However, in case this is not enough you could delete the unwanted outgoing servers by editing the SMTP server list:

            bla

enter image description here

share|improve this answer
    
Hmmmm...not seem o be working that way. iCloud appears to insist that you use t's own SMTP. Anything else it gives you the cryptic error "you can't leave the incoming mail server black" which is actually greyed out and un=modifiable. So...no solution there. –  user34596 Nov 12 '12 at 20:50
    
@Fish iCloud appears to be a special case then. Unlike for other accounts - Apple has greyed out the entries for email address, full name and incoming mail server when using iCloud. –  gentmatt Nov 13 '12 at 8:15

On the odd chance that I'm reading this differently than you intend. You might want to look at the answer in Duplicate mail settings....

This will work for you if you just want to change the From address. If you really intend to change the server that sends the mail then gentmatt has the answer.

share|improve this answer

With Apple -Mail 4.6, go to Mail Preferences, click on "composing", select the outgoing account from the "Send new messages from" box.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.