Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Removed it from System Preferences > Keyboard. No go.
Remapped ⌘ Cmd to be Ctrl. No go.
Ripping out the ⌘ Cmd key shouldn't be the solution. Anyone?...

share|improve this question
up vote 4 down vote accepted

It works for me, but I have it remapped like this:

Parallels Keys

So cmd is really control for Windows.

share|improve this answer

I found that mapping a different key to the Win command did not remove the Cmd key being mapped to Win. What worked for me was to map Cmd to Shift.

Cmd key mapped to Win key

All the other shortcuts such as Cmd + S (save), Cmd + C (copy), etc still worked but hitting Cmd by itself now just activates the Shift key which really does nothing by itself.

share|improve this answer
3  
I can verify that this is a valid solution for Parallels 10 with Windows 8.1. – Nate Oct 3 '14 at 21:23
    
This works but has the unfortunate consequence of disabling ⌘+C for copy etc on my machine (Yosemite, Parallels 10, Windows 8). Instead I mapped ⌘ to Ctrl. – philwilks Oct 9 '14 at 12:03
1  
@philwilks Check that you still have ⌘+C mapped in the window shown above. – Andrew Oct 9 '14 at 21:54
    
Agreed, this solution is great, but mapping to Control might be better. The Copy/Paste shortcuts are set separately anyway so it doesn't appear to mess anything up either way. So glad the Dumb Start menu doesn't appear any more when I show my desktop! Works on Parallels Desktop 10. – Demis May 12 at 17:18

Go to Parallels Desktop preferences and disable key mapping for key which behaves abnormally ("Cmd > win" in our case) as shown on the screenshot below:

alt text

share|improve this answer
    
I already disabled it and it doesn't have any effect. Does it work for you? BTW, I'm running 5.0.9370. – intlect Aug 22 '10 at 23:58

You can use Krumstick to remap the windows key inside Windows.

share|improve this answer
1  
Thanks. Will probably do that if I don't find anything on the Mac side... – intlect Aug 22 '10 at 23:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.