Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I used to see my contacts' photos full screen when they called or when I called them now I only see a thumbnail when they calling and when I call them?

Update: I deleted the photo and went back to this contact and re-set the photo and now it appears full screen again. I do have Gmail contacts btw

share|improve this question
    
is this all contacts or just one? –  Graeme Hutchison Jan 17 '12 at 12:16
    
all or just one –  TheLearner Jan 17 '12 at 13:45
    
Odd. The behavior you desire is the default behavior on my iPhone 4S (v5.0.1). And I can't find any settings that change this behavior. Here's a screen shot of when I call my wife: !enter image description here –  james.garriss Jan 17 '12 at 13:47
    
so which is it? –  Graeme Hutchison Jan 17 '12 at 13:57
    
Sorry I meant to say all contacts –  TheLearner Jan 17 '12 at 14:07
show 1 more comment

6 Answers 6

Have you synced your address book with GMail? It usually does it.

It was found earlier that if you add photo to the contact through iPhone it will display them full screen. And if you add it from address book app from a mac it will display them small.

Now I heard syncing contacts to iCloud will do just the opposite i.e. it will force all the contacts to be displayed full screen. Though I did not try. Try to sync to iCloud if you can and report back.

share|improve this answer
    
Sync to iCloud does not change anything –  TheLearner Jan 17 '12 at 14:06
add comment

It depends from where you selected the picture: only pictures selected from the Camera Roll will be displayed fullscreen.

share|improve this answer
add comment

If you sync your contacts with your Gmail contacts this procedure causes your contact photos to become thumbnails.

To restore them to full screen photos.

  1. Delete the contacts photo
  2. Insert the contacts photo again

Do not sync to Gmail contacts again else the problem will occur once more

share|improve this answer
add comment

Mine did the same thing. I had to go under "iCloud", then "Settings" and turn on my contacts and re-insert my contact with the pic. Then it started coming up full screen when they called.

share|improve this answer
add comment

It's simple, choose a contact, click on edit, then edit photo, again from options select edit photo then click on choose.

share|improve this answer
add comment

I just chatted with Apple support. This is a change that was done with the last update. They said there is no work around to fix it, but said to please go to Apple Feedback on their site and let them know you want the FULL SCREEN pics back. The more people that complain, the more of a chance there will be that they will change this!

I, for one, can hardly even see the tiny little pic icon that they changed it to! When the pics were full screen, they were easy to see, even if you were even a few feet away from your phone! PLEASE SUBMIT FEEDBACK so they will change it back to the old way.

share|improve this answer
add comment

protected by Community Mar 20 at 13:59

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.