Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm using vmware on mac to emulate Ubuntu.

When I change shared folders files on OSX I don't see the changes (automatically updated) in Ubuntu...

When I added the folder, everything was visible and it perfectly worked, but when I edited some files, these become red in the Ubuntu terminal, and I cannot see the new versions of them (even if I restart Ubuntu, I guess the only way is to remove and add the shared folder again).

Any help ?

share|improve this question
    
WHat version of VMware Fusion? You did make sure the VMware tools are installed and up to date, correct? –  Josh Nov 5 '10 at 13:33
add comment

1 Answer

up vote 1 down vote accepted

I've solved. The problem was that I was using symbolic links applied to the files instead of the parent folder.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.