Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My daughter's MacBook Pro has a problem with iPhoto. Just get a spinning wheel after opening. I've tried deleting and reloading from time capsule backups when it did work. That didnt work. Anyone have any ideas?

share|improve this question

closed as not a real question by bmike Mar 20 '13 at 12:24

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Is it attempting to do face recognition? –  Richard Jan 11 '12 at 21:17
    
I don't think it is doing face recognition. –  Tom Aimonetti Jan 12 '12 at 5:00
    
Is the spinning problem resolved? Can we do something else to help? –  bmike Mar 20 '13 at 12:23

3 Answers 3

Try holding the + key when launching iPhoto and rebuild your library.

share|improve this answer
    
This worked great! Thanks for your insight. –  Tom Aimonetti Jan 12 '12 at 16:36

I advise that you try creating a new iPhoto library by following the instructions on this Apple Support page.

share|improve this answer

In case the above answers do not work or if you want to try something a little easier first, try moving the iPhoto plist file to the Desktop.

You can find it in ~/Library/Preferences. It should have the name com.apple.iPhoto.plist. If you are running Lion, you will need to move the com.apple.iPhoto.plist.lockfile file as well. Try moving these to the Desktop and reopening the application. If that does not resolve the issue, put the plist files back and move on to the other suggestions.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.