Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I am in a Full Screen application mode, the screen saver doesn't start. So I have to shift to another screen that doesn't show a full screen app. There the screen saver starts!

This naturally happens only in Lion.

share|improve this question
    
is it a feature? –  robob Jan 16 '12 at 6:58
    
lion is a buggy peace of work, a reinstall of the os will probably do the trick the easiest way, no need for a "factory restore" just a reinstall, also try enabling and disabling the screensaver settings –  Macmaniman Sep 4 '13 at 23:23
add comment

1 Answer 1

A workaround would be to assign a Hot Corner to start the screen saver. To do this, go to System Preferences > Desktop & Screen Saver > Screen Saver > Hot Corners… and select "Start Screen Saver" in the drop down menu of your choice.

(Side note: Hot Corners is also accessible from the Mission Control prefpane.)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.