Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm seeing some seriously slow wakeup times for my Mid-2011 MacBook Air. Wakeup times on the order of 30 seconds or more. Note that the computer is incredibly sluggish or beach balling during this time (not like dark) and takes 30 seconds or so to get going. Obviously this is an SSD with a cleanly installed 10.7 OS from the factory. I have tried restarting, clearing the sleep image, and updating to the latest software but am not sure how to proceed at this point. I am completely up-to-date with all software in Software Update. I am only running a web browser (Chrome) with a reasonable number of tabs open along Mail.app and a few other small programs like TextEdit.

Ideas? Any suggestions would be appreciated!

share|improve this question
    
For how long have you had this MBA? I sometimes experience the same (- 1 time per day). The system freezes for about 30s. It occurs either directly after boot, after sleep or while awake - so basically anytime. I'm using a self-upgraded SSD in a MBP with 10.7.2. –  gentmatt Jan 7 '12 at 8:14
    
Do you have Bluetooth turned on? –  Mark Jan 7 '12 at 10:07
    
Bluetooth is turned off. –  user16114 Jan 8 '12 at 4:47
    
The computer is about two months old at this point. –  user16114 Jan 8 '12 at 4:47
1  
Mac OS X 10.7.3 has been released. Have you upgraded to 10.7.3, and does this help the problem? –  Wheat Williams Feb 7 '12 at 3:15
add comment

2 Answers

This might be because your system enters "standby mode", where it actually saves all your data to disk and turns off. When you start up, it restores everything. 30 seconds is NOT normal though. However, a fix that you might want to consider is to disable this functionality:

sudo pmset -a standby 0

The result will be that your MBA should no longer enter "standby mode" anymore and sleep like any other MacBook. It will consume battery power while sleeping, but should wake up instantly.

share|improve this answer
add comment
  1. Uncheck the box when the shut-down window appears: Reopen windows when...
  2. Clear all Caches (/username/Library/Caches)
  3. Delete Apps which want to start at Login (/username/Library/LaunchAgents)

It could be a updater from an app which want to connect immediately to the internet.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.