Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Got a new macbook and trying to get the data off the old one... the old one has issues... one of them being overheating.

So I connect them using firewire and start up Migration Assistant Wizards and begin transferring the data (about 180 GB).

A few hours pass and it gets about 75% of the way through and then I realize it's not moving. I check the old computer and it's completely frozen... won't turn on (but fan still running). No way to get it back on or wake it.

Eventually I have no choice but to power it down by holding power.

This of course screws up the whole transfer...

The bad part is that my new macbook drive is 420GB (80 is used for a windows partition if you are confused with that number).

However, because it aborted the migration the data did not get cleared away and I'm now left with like 255GB (it was somewhere around 360GB when I started the migration).

So there's over a 100GB of lost aborted data somewhere that I can't find to erase...

I tried downloading app called "Space Gremlin" which can search hidden files to try and find out where it is...

But Space Gremlin doesn't find it either and is only reporting my drive as if it's 100GB smaller than it should be.

Any ideas what I can do to reclaim the space? Both machines are running Lion

share|improve this question
    
The available capacity came back when I rebooted the machine. I should have tried that first. Sorry! I'll accept my own answer when Im' allowed to –  sayguh Jan 3 '12 at 19:05
add comment

1 Answer

up vote 0 down vote accepted

The available capacity came back when I rebooted the machine. I should have tried that first. Sorry!

share|improve this answer
    
If this fixed your problem, please accept this answer, by clicking the checkmark next to the vote counter. Thank you! –  daviesgeek Aug 15 '12 at 2:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.