Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

For some reason, my browser always defaults to New Zealand. I've reset my location in the Store and in the settings, but it always pulls up google.co.nz when doing a search and the default map centers on New Zealand when I turn off my location.

Anyone know how I can set the region of the browser to match where I am?

share|improve this question
    
Does this happen over 3G or WiFi or both? If it's only WiFi, is it possible that your network is configured to use a proxy? –  Nathan Greenstein Dec 31 '11 at 15:39
    
It's WiFi. My iPad is WiFi only. And i'm not using a proxy. –  OghmaOsiris Dec 31 '11 at 18:02

1 Answer 1

up vote 3 down vote accepted

I finally figured it out.

In Settings>General>International for some reason New Zealand was selected instead of United States. I had to close out safari, clear browsing data and then re-search something from the iPad search bar and it finally worked.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.