Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Excel for Mac (2011) should move the currently active cell when I use the cursor keys. Currently, it is moving the viewport in the document. Is there a way to switch this back to the default setting? I cannot find anything in Excel's preferences.

share|improve this question
up vote 4 down vote accepted

This sounds like Scroll Lock is somehow activated on your copy of Excel. IF you have a large keyboard with an F14 key, ShiftF14 can turn on and off Scroll Lock. If you don't have such a keyboard, or access to such a keyboard, it gets more complicated.

Microsoft support posted this article about the various methods of deactivating Scroll Lock. They either involve connecting a keyboard with a F14 key or removing your Excel preferences file.

share|improve this answer
    
Shift + F14 solved it. Thanks! – Jeremiah Peschka Dec 28 '11 at 18:21

If you don't have an F14 key, you can use the on-screen keyboard. In Windows click the Windows key and type "osk" and then press enter. Works like a charm.

share|improve this answer
    
My original question was about Excel for Mac. Funnily enough, OS X doesn't have a Windows key. – Jeremiah Peschka Dec 13 '15 at 1:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.