Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I upgraded my iPad 1 to iOS 5.0.1 and now I can't do file sharing through my apps in iTunes.

I've tried it with VLC, GoodPlayer, ComicBookLover, Penultimate, Evernote, etc and adding the file doesn't do anything.

Here is a video with what I'm trying to do:

http://www.screenr.com/4N6s

I had the iPhone SDK on my computer, so I uninstalled that, I uninstalled iTunes and reinstalled it .. not sure what else I can do!

share|improve this question
    
Funnily enough I had a similar problem when trying to replicate the problem, but got at least an error message. Restarting iTunes fixed it, but you already have done that. Hmmm. –  patrix Dec 15 '11 at 19:18
    
I've done a lot of stuff so far ... even called Apple .. they seem to think that it's the 3rd party apps causing the problems :| .. not sure how all of them could be the problem.. –  Kevin Dec 15 '11 at 21:04
    
I'm very close to my last resort of completely wiping my ipad and starting from scratch .. but then I won't have VLC –  Kevin Dec 15 '11 at 21:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.