Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I use the keyboard shortcut ⌘1-⌘9 to switch to tabs in Firefox. In OS X every time I do this there's a sound, which can become annoying when the volume is turned up.

I looked in about:config for anything matching sound but wasn't able to figure it out. Does anyone know how to disable this sound?

share|improve this question
    
Nice question, I didn't even know that feature. Sadly, I can't give you a solution because I use windows where I can hear no sound while switching tabs by ctrl1-ctrl9 –  Martin Oct 18 '10 at 8:41
add comment

1 Answer

up vote 2 down vote accepted

That’s certainly not a Firefox sound, at least not one that I’ve heard in the past.

  • Do you have any Extension? Try disabling them all for the sake of testing.
  • Any other application running that could be using the same shortcut? (Safari uses that to access the quick bookmarks where ⌘1 corresponds to the 1st on the left (next to Top Sites) and so on. However, the lack of bookmark, doesn’t produce a sound on my system. I even have “Play User Interface sound effect” checked in Sound Preferences pane.

My bet is that you have something else running and that is causing the “bonk”.

share|improve this answer
    
Thanks for the pointer -- it's the Vimperator addon. I should have checked! –  Mike Mazur Oct 18 '10 at 12:24
    
@Mike glad you found it! –  Martín Marconcini Oct 18 '10 at 12:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.