Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Often when I'm using iTunes 10.4, the menubar will hide and show like the dock does when you set it that way. I don't know of any settings that allow for that to happen on the menubar. Is it a bug or a setting that I accidentaly changed?

share|improve this question
1  
What operating system are you running? What version of iTunes? –  Daniel Lawson Nov 28 '11 at 6:53
    
Snow Leopard, iTunes 10.4 –  Thomas Foster Nov 28 '11 at 7:32
    
Using any plugins? –  Jason Salaz Nov 28 '11 at 7:51
    
no, no plugins, etc. Another user has SuperTunes installed, but I have never used it. –  Thomas Foster Feb 18 '12 at 12:59
    
You're not using the full-screen modus by any chance, are you? –  Michiel Aug 2 '12 at 11:13
show 1 more comment

4 Answers

It sounds like you're running iTunes in full screen mode if you're on Lion. In the top right corner you should have a button with two arrows that allows you to switch between full screen mode and regular mode.

share|improve this answer
    
Nope, I'm on Snow Leopard. –  Thomas Foster Nov 28 '11 at 7:31
add comment

If this is due to a setting or false install, try this:

Use an advanced cleaning to fully remove iTunes: AppCleaner http://freemacsoft.net/#

Then reinstall iTunes.

This will not delete your music, movies, apps! Only the program. enter image description here enter image description here

share|improve this answer
1  
I recommend a much better way to do this: uncheck iTunes's app bundle. No need for a reinstall, and app bundle's don't store any computer specific data, so it'll be just like a fresh install –  XAleXOwnZX Aug 7 '12 at 16:40
    
@XAleXOwnZX That's great! I've been doing this sort of alternative re-install several times now and it has helped. Thanks :) –  gentmatt Sep 20 '12 at 10:52
add comment

On the left top corner you see the square button half black half clear colour,press that button you will see the option available ,select "the show menu bar ",it will solve your problem.

share|improve this answer
add comment

.. just maximize your iTune window , and move the mouse to the top of the screen, then you see the menu bar drop down, when you move the mouse away it disappears again. (iTune 11x)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.