Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am quite lost, how do I get this to work. I can't find any GUI Programs that support 1.7 yet. Commandline would be okay, but I can't seem to find one!

Also how would the diff work on the commandline?

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

Macports has a subversion port. Others are listed on the subversion download page which includes Wandisco which seems to have a GUI.

share|improve this answer
    
Wandisco does not want to switch to 1.7. But I'll use your link. –  Allan Kimmer Jensen Dec 2 '11 at 15:46
    
They are just slow to change now do 1.6, 1.7, and 1.8 wandisco.com/subversion/download#osx –  Mark Dec 9 '13 at 14:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.