Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I went to use my iPod yesterday after putting some new music on it and it said there was no music on it. When looking at my iPod it said it was full. I tried to restore it on iTunes and it said it was corrupt and I got error 1430.

When I tried to take care of it with DiskUtility I may have worsened the problem. I attempted to erase it, because it would not let me select repair. That did not go through, but then it did let me try to repair it. I tried, but that would not go through either. I then looked at it in iTunes and it said it was empty. I tried DiskUtility one more time and it now is giving me this:

enter image description here

What can I do now to get my iPod back? I don't care if I loose everything on my iPod.

share|improve this question
    
I didn't know that DiskUtil was even able to access an iPod... Does it still show up in iTunes? Did you try to restore it from there? –  patrix Nov 23 '11 at 22:17
    
it sometimes shows up, but it will not restore it. I am getting error code 1430, and it stops while restoring and says it cannot be complete. –  Jeff Nov 23 '11 at 22:37
    
It actually is just saying it cannot restore because it is "busy." On my ipod it says it is full, on itunes it says it is empty. There is something else on there messing it up, what can I do to get rid of it? –  Jeff Nov 23 '11 at 23:00
    
What kind of iPod is it? –  Andrew Larsson Mar 25 '12 at 23:01

2 Answers 2

To restore the files did you back up your iPod, or possibly do you have iCloud? This program might help

share|improve this answer

If it doesn't matter if you lose all your data on your iPod or not, you can erase it with a dozen of other tools. But before you start with that, you should try to reset your iPod and see if it shows up on your Mac/iTunes. If that doesn't help you out, you can try a hard reset. Maybe that one will help you out.

Normally, you should be getting some results with these resets and it should appear in DiskUtility.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.