Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Is this possible? I went into settings and turned off "fetch new data", but if I send a message from an account, the durn thing still downloads all my mail in that account. I don't want it to do that.

In other words, I want the email on my iPad to be write only.

share|improve this question
    
Have you tried sending mail from within an app, Flipboard for example? Also, knowing why you don't want to download messages to your iPad might help. Is it because you are worried about space on your device? Is it because messages downloaded to your iPad then do not turn up elsewhere? What type of email account do you have - one of the free ones, a corporate one, your own domain? –  PeterMay Dec 9 '11 at 0:08
    
I don't want to be bothered with it on the iPad. It can wait for until I have a real computer. The big red circle showing unread messages annoys me. –  William Jockusch Dec 31 '11 at 1:18

1 Answer 1

I don’t think there’s an officially endorsed routine for this, but I’m sure it’s possible; it just depends on what sort of email account it is.

What follows is guesswork based upon poking around the Settings panel of my iPhone. I haven’t tried these methods, but these are what I think might work.


iCloud

First you need to disable the default iCloud mail settings. On the iPhone, this is Settings > iCloud and toggle the switch next to Mail to Off.

Then we recreate the iCloud settings.

  1. Navigate to Settings > Mail, Contacts and Calendars.
  2. Select Add Account… in the Accounts list, and select the option at the bottom, Other.
  3. Select Add Mail Account from the list of options.
  4. Fill in all of your iCloud details, and tap Next.
  5. On the next screen, under Outgoing Mail Server, fill in Host Name with smtp.me.com, and the User Name and Password as per your iCloud login. Under Incoming Mail Server, fill in gibberish in the fields.
  6. Tap Next. You’ll get some warnings; just tap through them. For example, I have one that says

    This account may not be able to send or receive emails. Are you sure you want to save?

But this is just what we want, so tap Save, and on the next screen, Save again.

In theory, your iCloud account should now be able to send mail, but not receive it. (However, it will probably fuss and grumble, and you’ll still have an inbox for the account, albeit empty.)


Gmail or third-party mail server

Navigate to Settings > Mail, Contacts and Calendars > Gmail > Account example@gmail.com. Then, in the Gmail Account Information list, delete the Password. (In a third-party mail server, you’re looking for the Incoming Mail Server settings).

Hopefully, if the Outgoing Mail Server still has a correct username and password, you’ll still be able to send mail, but the iPad will fuss and grumble about receiving it.


I hope this is useful and works; or if not, gives you some ideas as to how to make it work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.