Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I recently switched to Mail.app from Outlook 2011 and have been importing some of my archive messages. The problem is that for many of the messages, Mail.app seems to think they are duplicates so it only shows one of them. However they are NOT duplicates, they are not even close. All the messages are there, I can search in spotlight for them, however if i want to scroll through a folder they will not show up. I can see certain messages have a '8 Duplicates' or similar written on the top right corner, and when you click that all the messages show, but it is only temproary, as soon as you move to a different folder and then come back all the messages are hidden again.

How can I turn this off? And any ideas why Mail.app thinks the messages are duplicates? they are on different dates, different subjects, 100% different as far as i can tell.

share|improve this question
    
Is there another way to turn off duplicates? I already unchecked "include related messages" ages ago. I don't get many dups; it's not a bug, I just don't want them marked that way. I use the so-called duplicates to keep track of whether or not my email went through to a list (and then I only want to file one of them) or sometimes the duplicate is really to more than one separate list, and I need to file them in different places, keep track, etc. You can argue that I don't need to see them separate, but I want to. Any idea how? Thanks. –  user18913 Feb 18 '12 at 16:20
add comment

1 Answer

Sadly enough, I can't help you on why Apple's Mail think your mails are duplicates.

I have two ideas to fix the problem though.

  • Rebuild your Mailboxes (Select all your mailboxes, then in the Mailbox menu, choose rebuild). Wait the process to end completely (check nothing is being done in the Activity Window), then restart Mail;
  • If this does not work, you can always disable the option that groups mails that are related (In the preferences, in Viewing, de-select "Include related messages"). This is not ideal as it disable one of the main features of Lion's Mail, but if it's buggy…
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.