Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

At one point, I typed "^me" into iOS 4. Now it corrects the word "me" to "^me" every time. How can I remove this?

(I would like a solution to the problem. Pressing the X on the auto correct tooltip or disabling auto correct work, but they don't solve the problem.)

share|improve this question
add comment

2 Answers 2

Simply reset your Keyboard Dictionary.

As you type on iOS, it will begin to learn the words you use frequently. The frequently used words will take precedent after a while (most often seen with names). Sometimes this system makes a mistake and records a typo or a word that you'd rather not have iOS dish up.

To correct this matter, simply reset your Keyboard Dictionary. Tap Settings > General. Scroll down to the bottom and tap on Reset.

enter image description here

This will delete all the entries and restore your keyboard dictionary to its default state, removing the erroneous admission.

share|improve this answer
add comment

Try making a note in Notes with the word "me" in it. Save the note. The contents of contacts and Notes (along with things like sent email and web searches) are said to be used to populate the autocorrection database.

Alternatively, you might want to do a search for "^me" on your phone and delete it, if it's saved anywhere.

See http://tntluoma.com/iphone/ducking-iphone/ and its comments for a discussion of this phenomenon.

share|improve this answer
    
I'm interested about where this behavior comes from. –  Jeff Nov 15 '11 at 4:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.