Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm using my university's exchange server to sync my calendar, contacts and todos with my iPhone (iOS 5), and this is working perfectly.

However, there are (besides the "Birthdays" calendar) two other calendars "from my PC". At least they say they are - I have no idea where they would be on my PC, and why there are two of them (I've only ever synced my iPhone on one Win7 PC under one single user account).

They also appear to be completely empty, but I'm not sure how to actually make sure that they are.

Calendar setup screenshot

What's more important, I'd like to remove them (not just hide them), but I don't know how. iTunes on Windows isn't a big help here. But perhaps I'm overlooking something.

Can I remove those calendars? Or at least one of them?

share|improve this question
    
have you looked in iTunes when the device is plugged in, and looked at the calendars section? there you will be able to turn off calendar syncing with your PC. –  Graeme Hutchison Nov 14 '11 at 11:31
    
I hadn't seen a calendars section in iTunes; will have to check again when I'm back on my home PC. –  Tim Pietzcker Nov 14 '11 at 11:33
    
its under info, I will add as answer –  Graeme Hutchison Nov 14 '11 at 11:48
    
To ensure a calendar is empty, untick all but one calendar and press Done/Fertig. Now you can only see the entries for that calendar. If there are no entries, you can safely delete it. If there are entries, you can move them one by one by selecting them, pressing Edit, and changing the Calendar/Kalender field to another calendar. –  Hand-E-Food Nov 14 '11 at 21:49

1 Answer 1

up vote 3 down vote accepted

When the device is plugged into iTunes, look under the info tab, you will see an option to sync calendars, you can turn this off by unchecking the sync calendars box.

enter image description here

share|improve this answer
    
Excellent, this worked perfectly. I had to uncheck Contacts, Calendars and Email separately and press "Apply" each time, but then everything was cleaned up nicely. Thanks! –  Tim Pietzcker Nov 14 '11 at 22:07
    
Glad to have helped Tim. –  Graeme Hutchison Nov 15 '11 at 9:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.