Sign up ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Every time I pause or unpause Netflix on Apple TV it starts playing iTunes music on my computer, even with wi-fi and home sharing turned off.

How do I disable iTunes from launching when using Apple TV?

share|improve this question

migrated from Nov 12 '11 at 0:22

This question came from our site for computer enthusiasts and power users.

1 Answer 1

Your remote is detected by both machines at the same time. They obviously do not know to whom the command is addressed, therefore this happens.

You have two choices:

  1. Disable infrared remote reception on your Mac. On your Mac, go to 'System Preferences' and then 'Security & Privacy'. Select the 'Advanced' button in the lower right corner. Check the box that says "Disable remote control infrared receiver" and click "OK'. Apple documentation.

  2. Pair your remote with a particular device. To pair a remote with your Mac, follow instructions above and select the 'Pair' button to the right of the 'Disable remote' checkbox. To pair a remote with your Apple TV, go to 'Settings' > 'general' > 'remotes' from the AppleTV main menu, and then choose 'Pair Apple Remote'. You can pair 2 different remotes with each machine, but you won't be able to pair one remote with both machines. Apple documentation.

share|improve this answer
I agree with the instructions for disabling remote detection. That's what I do with my Mac mini that's in the same room as the ATV. However, I think the OP's problem (and my original problem) is that the remote can somehow control both devices at once. Turning the Mac's infrared off should solve David's problem, as it did mine. –  jimtut Nov 13 '11 at 14:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.